<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="de-DE" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://sicht-vom-hochblauen.de/xmlrpc.php" />
<title>Why no demands for Change in the Jewish State&quot;? By Evelyn Hecht-Galinski. Desertpeace - Sicht vom Hochblauen</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sicht-vom-hochblauen.de/why-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace/" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why no demands for Change in the Jewish State&quot;? By Evelyn Hecht-Galinski. Desertpeace - Sicht vom Hochblauen" />
<meta property="og:description" content="WHY NO DEMANDS FOR CHANGE IN THE &#8222;JEWISH STATE&#8220;? It becomes criminal when everything that concerns criticism of the &#8222;Jewish state&#8220; turns into anti-Semitism and is not stopped even by Jewish critics&#8230; Where is the [lesen]" />
<meta property="og:url" content="http://sicht-vom-hochblauen.de/why-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace/" />
<meta property="og:site_name" content="Sicht vom Hochblauen" />
<meta property="article:section" content="commentary from hochblauen" />
<meta property="article:published_time" content="2019-02-27T16:45:15+01:00" />
<meta property="article:modified_time" content="2019-02-27T16:45:44+01:00" />
<meta property="og:updated_time" content="2019-02-27T16:45:44+01:00" />
<meta property="og:image" content="http://sicht-vom-hochblauen.de/wp-content/uploads/2018/06/falsche_weg-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WHY NO DEMANDS FOR CHANGE IN THE &#8222;JEWISH STATE&#8220;? It becomes criminal when everything that concerns criticism of the &#8222;Jewish state&#8220; turns into anti-Semitism and is not stopped even by Jewish critics&#8230; Where is the [lesen]" />
<meta name="twitter:title" content="Why no demands for Change in the Jewish State&quot;? By Evelyn Hecht-Galinski. Desertpeace - Sicht vom Hochblauen" />
<meta name="twitter:image" content="https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2018/06/falsche_weg-1.jpg?fit=800%2C600" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/sicht-vom-hochblauen.de\/","name":"Sicht vom Hochblauen","potentialAction":{"@type":"SearchAction","target":"http:\/\/sicht-vom-hochblauen.de\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sicht vom Hochblauen &raquo; Feed" href="http://sicht-vom-hochblauen.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sicht vom Hochblauen &raquo; Kommentar-Feed" href="http://sicht-vom-hochblauen.de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sicht vom Hochblauen &raquo; Why no demands for Change in the Jewish State&#8220;? By Evelyn Hecht-Galinski. Desertpeace Kommentar-Feed" href="http://sicht-vom-hochblauen.de/why-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sicht-vom-hochblauen.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://sicht-vom-hochblauen.de/wp-content/themes/mh-magazine/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://sicht-vom-hochblauen.de/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://sicht-vom-hochblauen.de/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sicht-vom-hochblauen.de/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-content/themes/mh-magazine/js/scripts.js?ver=4.8.8'></script>
<link rel='https://api.w.org/' href='http://sicht-vom-hochblauen.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sicht-vom-hochblauen.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sicht-vom-hochblauen.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.8" />
<link rel='shortlink' href='https://wp.me/p4BHGM-eo8' />
<link rel="alternate" type="application/json+oembed" href="http://sicht-vom-hochblauen.de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsicht-vom-hochblauen.de%2Fwhy-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sicht-vom-hochblauen.de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsicht-vom-hochblauen.de%2Fwhy-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #000000; }
.mh-slider-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #e3001b; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e3001b; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #e3001b; }
.entry-content a, .mh-comment-content a { color: #e50300; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd0202; }
</style>
<!--[if lt IE 9]>
<script src="http://sicht-vom-hochblauen.de/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #007a3d; }
</style>
<link rel="icon" href="https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2015/09/cropped-evelyn-quer.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2015/09/cropped-evelyn-quer.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2015/09/cropped-evelyn-quer.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2015/09/cropped-evelyn-quer.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
Willkommen bei den Individuellen CSS

Wie es funktioniert, steht unter http://wp.me/PEmnE-Bt
*/
/*
.mh-loop-layout1 .mh-loop-thumb img {
	width: 120px;
	max-width: 235px;
}

.mh-main-nav li a {
	display: block;
	color: #fff;
	padding: 10px 20px;
	border-left: 1px solid #fff;
	border-radius: 6px;
	text-famliy
}

.mh-main-nav-wrap nav {
	background: #6D996F;
	margin-top: 4px;
	margin-bottom: 4px;
}
*/			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-55312 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-unten-container"><ul id="menu-unten" class="menu"><li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471"><a href="http://sicht-vom-hochblauen.de/impressum/">Impressum</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470"><a href="http://sicht-vom-hochblauen.de/datenschutz/">Datenschutz</a></li>
</ul></div>				</nav>
								</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://sicht-vom-hochblauen.de/" title="Sicht vom Hochblauen" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://sicht-vom-hochblauen.de/wp-content/uploads/2015/06/evelyn-logo-neu1.png" height="141" width="555" alt="Sicht vom Hochblauen" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-9" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><h1 style="text-align: center;"><span style="color: #000000;">Sicht vom Hochblauen</span></h1>
<h3 style="text-align: center;"><span style="color: #ff0000;">Evelyn Hecht-Galinski</span></h3></div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-hauptmenue-container"><ul id="menu-hauptmenue" class="menu"><li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108"><a href="http://sicht-vom-hochblauen.de">Start</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sicht-vom-hochblauen.de/category/kommentar-vom-hochblauen/">Kommentare</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://sicht-vom-hochblauen.de/category/gastbeitraege/">Gastbeiträge</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://sicht-vom-hochblauen.de/category/buecher/oliven-und-asche/">Bücher</a></li>
<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="http://sicht-vom-hochblauen.de/category/english/">English</a></li>
<li id="menu-item-27414" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-27414"><a href="http://sicht-vom-hochblauen.de/archiv/">Archiv</a>
<ul  class="sub-menu">
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://sicht-vom-hochblauen.de/ueber/">Über</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://sicht-vom-hochblauen.de/impressum/">Impressum</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://sicht-vom-hochblauen.de/datenschutz/">Datenschutz</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://sicht-vom-hochblauen.de/der-rechtsextrem-juedische-staat-indem-der-rassismus-blueht/" title="Der rechtsextreme &#8222;Jüdische Staat&#8220; indem der Rassismus blüht">
						<span class="mh-ticker-item-date">
                        	[ 27. Februar 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Der rechtsextreme &#8222;Jüdische Staat&#8220; indem der Rassismus blüht						</span>
						<span class="mh-ticker-item-cat">
														Gastbeiträge						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://sicht-vom-hochblauen.de/skandal-um-die-verleihung-des-goettinger-friedenspreises-von-guenter-schenk-claudia-karas-und-tanya-ury-nrhz/" title="Skandal um die Verleihung des Göttinger Friedenspreises Von Günter Schenk, Claudia Karas und Tanya Ury, NRhZ">
						<span class="mh-ticker-item-date">
                        	[ 27. Februar 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Skandal um die Verleihung des Göttinger Friedenspreises Von Günter Schenk, Claudia Karas und Tanya Ury, NRhZ						</span>
						<span class="mh-ticker-item-cat">
														Gastbeiträge						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://sicht-vom-hochblauen.de/why-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace/" title="Why no demands for Change in the Jewish State&#8220;? By Evelyn Hecht-Galinski. Desertpeace">
						<span class="mh-ticker-item-date">
                        	[ 27. Februar 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Why no demands for Change in the Jewish State&#8220;? By Evelyn Hecht-Galinski. Desertpeace						</span>
						<span class="mh-ticker-item-cat">
														commentary from hochblauen						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://sicht-vom-hochblauen.de/wo-bleibt-die-forderung-nach-einem-wandel-im-juedischen-staat-von-evelyn-hecht-galinski/" title="Wo bleibt die Forderung nach einem Wandel im &#8222;Jüdischen Staat&#8220;?  Von Evelyn Hecht-Galinski">
						<span class="mh-ticker-item-date">
                        	[ 27. Februar 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Wo bleibt die Forderung nach einem Wandel im &#8222;Jüdischen Staat&#8220;?  Von Evelyn Hecht-Galinski						</span>
						<span class="mh-ticker-item-cat">
														Kommentar vom Hochblauen						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://sicht-vom-hochblauen.de/alle-freiwilligen-kaempfer-fuer-die-moralischste-aller-juedischen-verteidigungsarmeen-sollten-zur-rechenschaft-gezogen-werden/" title="Alle freiwilligen Kämpfer für die &#8222;moralischste&#8220; aller jüdischen Verteidigungsarmeen sollten zur Rechenschaft gezogen werden">
						<span class="mh-ticker-item-date">
                        	[ 26. Februar 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Alle freiwilligen Kämpfer für die &#8222;moralischste&#8220; aller jüdischen Verteidigungsarmeen sollten zur Rechenschaft gezogen werden						</span>
						<span class="mh-ticker-item-cat">
														Gastbeiträge						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://sicht-vom-hochblauen.de/">
				<label>
					<span class="screen-reader-text">Suche nach:</span>
					<input type="search" class="search-field" placeholder="Suche&#160;&hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Suche" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-55312" class="post-55312 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary-from-hochblauen">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Why no demands for Change in the Jewish State&#8220;? By Evelyn Hecht-Galinski. Desertpeace		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://sicht-vom-hochblauen.de/2019/02/">27. Februar 2019</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://sicht-vom-hochblauen.de/author/autorin/">Evelyn Hecht-Galinski</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://sicht-vom-hochblauen.de/category/commentary-from-hochblauen/" rel="category tag">commentary from hochblauen</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p><img src="https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2018/06/falsche_weg-1.jpg" data-recalc-dims="1" /></p>
<blockquote class="embedly-card" data-card-controls="1" data-card-align="center" data-card-theme="light" data-card-key="668fc993b0384d74bee097f66ad8fe77">
<h4><a href="https://desertpeace.wordpress.com/2019/02/27/why-no-demands-for-change-in-the-jewish-state/">WHY NO DEMANDS FOR CHANGE IN THE &#8222;JEWISH STATE&#8220;?</a></h4>
<p>It becomes criminal when everything that concerns criticism of the &#8222;Jewish state&#8220; turns into anti-Semitism and is not stopped even by Jewish critics&#8230; Where is the demand for a change in the &#8222;Jewish state&#8220;? By Evelyn Hecht-Galinski It is interesting to see how German politicians feel called upon to demand sanctions against the&#8230;</p>
</blockquote>
<p><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script></p>
<h2 class="posttitle"></h2>
<h2 class="posttitle">WHY NO DEMANDS FOR CHANGE IN THE “JEWISH STATE”?</h2>
<p class="postdate">February 27, 2019 at 15:02 (<a href="https://desertpeace.wordpress.com/category/associate-post/" rel="category tag">Associate Post</a>, <a href="https://desertpeace.wordpress.com/category/desertpeace-exclusive/" rel="category tag">DesertPeace Exclusive</a>, <a href="https://desertpeace.wordpress.com/category/germany/" rel="category tag">Germany</a>, <a href="https://desertpeace.wordpress.com/category/israel/" rel="category tag">Israel</a>, <a href="https://desertpeace.wordpress.com/category/palestine/" rel="category tag">Palestine</a>)</p>
<p><em><strong>It becomes criminal when everything that concerns criticism of the “Jewish state” turns into anti-Semitism and is not stopped even by Jewish critics…</strong></em></p>
<div id="attachment_54497" class="wp-caption aligncenter" data-shortcode="caption">
<p id="caption-attachment-54497" class="wp-caption-text">Netanyahu laid out his rationale for the change at the cabinet meeting. “The state of Israel is a Jewish and democratic state.</p>
</div>
<p>&nbsp;</p>
<p><strong>Where is the demand for a change in the “Jewish state”?</strong></p>
<p><strong><em>By Evelyn Hecht-Galinski</em></strong></p>
<p>&nbsp;</p>
<p>It is interesting to see how German politicians feel called upon to demand sanctions against the legitimately elected Venezuelan President Maduro.The leading candidate of the European People’s Party for the European elections, Manfred Weber, announces in the Bild Zeitung: “The world community must not watch as the situation in Venezuela escalates more and more” and calls for a unified EU line, “which does not shy away from sanctions, as a signal the unity of the Europeans “. Similarly, the head of the Foreign Affairs Committee in the European Parliament, David Mc Allister, in the “central organ of democracy”, the “cancerous ulcer” of the German media landscape to speak with the statement: “The humanitarian situation in Venezuela is catastrophic and continues to worsen daily”.</p>
<p>&nbsp;</p>
<p><strong>On the side of the coup</strong></p>
<p>&nbsp;</p>
<p>The FDP foreign policy expert Count Lambsdorff wants to continue to watch as “Maduro starves his people”. Of course, the CDU General Secretary Paul-Zimiak does not want to stand aside and condemns that “Maduro shoot at people”. Of course, there could also be missing the green-outdoor expert Cem Özdemir, who also called for the EU pressure to move Maduro to give in; He urged the Left Party and its European allies to opt for the people and the dictatorship of ideology.</p>
<p>&nbsp;</p>
<p>This shows us once again how implausible these politicians are, for these cowardly hypocrites are more than eloquent when it comes to the illegal occupation of Palestine and the daily Israeli human rights violations; All of them are loyal to the “Jewish Occupying State”, which unites all parties, from left to right-wing extremists.</p>
<p>&nbsp;</p>
<p>It is frightening how quickly German policy has sided with the coup leader Guaidó, a US puppet that does not shrink from incitement to civil war and US intervention. But this does not trump Trump poodle-pack: the Germans are again squeezed on the side of injustice, despite the opinion of the Scientific Service of the Bundestag, which leaves little doubt that “the recognition of Juan Guaidó by the federal government in violation of international law.” , (1)</p>
<p>&nbsp;</p>
<p><strong>Fatal tendency to disregard international law</strong></p>
<p>&nbsp;</p>
<p>In sharp contrast to this fatal tendency to disregard international law, Merkel again and again emphasizes that she does not want to interfere in the “internal” affairs of the Zionist regime when it comes to the decades of violations of international and human rights by the Jewish state. But she is in a hurry when it comes to interference in Venezuela or Syria.</p>
<p>&nbsp;</p>
<p>From the painful experience with US interventions in Latin America, it is also the right of the Venezuelans to refuse aid supplies, especially from the US, which link them with their sinister political goals. Hardly any of our so-called quality media reports on relief supplies, including from Cuba, China, Russia, India, Turkey.</p>
<p>&nbsp;</p>
<p>Was not Ukraine also the victim of US intervention policy, which will continue to burden us for decades? And who does not remember Nuland’s “Fuck the EU”? Oh, and how willingly he gave himself to that … (2)</p>
<p>&nbsp;</p>
<p>The US blackmail of the sanctions policy against Russia and Iran is fatal and we should defend against it, because our natural neighbor is and remains Russia. The surveys also show a blatant disproportion of the folly of the rulers to the reigned voting cattle, which is mostly against it, but ignored!</p>
<p>&nbsp;</p>
<p><strong>Shameless mendacity and sad cynicism</strong></p>
<p>&nbsp;</p>
<p>Now, Merkel is at the summit in Sharm el-Sheikh, calling for more tolerance and change among the participating Arab states, not shying away from communing with dictators such as the host al-Sisi and the Saudi king; one is stunned by such shameless mendacity. It was an embarrassing performance by an EU that sees itself as a “community of values” but has been fooled by dubious rulers in order to achieve cooperation promises.Human rights, democratic governance or the involvement of civil society are no longer on the agenda.</p>
<p>&nbsp;</p>
<p>In reality, all we have to do is keep the refugees off our backs and stop the mass exodus from the Arab and African areas. However, whoever is responsible for this situation, as we see it in Syria, Libya, Iraq or Yemen, namely interference and interventions contrary to international law, is silent about this summit. It can not be overstated by sad cynicism if AA Maas “substantially” (100 million euros?) Appeals to the upcoming Yemen donors conference without commenting on who the perpetrators and profiteers of this genocide are! All we can see is that US welfare and democracy bring the desperate people in refugee boats across the ocean.And NATO can not keep its throat full: more weapons, more war, more destruction,</p>
<p>&nbsp;</p>
<p>If Merkel thinks that she can ignore everything, just to mention human rights, but not too much, so as not to upset, that is the “Christian Zionist value policy”, which is forever in Merkel’s reign bad memory will remain.She has managed to stage herself again and again as a “compensatory politician,” but in reality pursues an ice-cold industrial policy. Whether it is the softening of the determination of armaments deliveries or the increase of the defense budget. Let’s ask ourselves, what happens to all the arms exports, and how are they used? More and more new wars and armed conflicts with millions of refugees are the result.</p>
<p>&nbsp;</p>
<p><strong>Shame on an EU Commission President</strong></p>
<p>&nbsp;</p>
<p>Indeed, if al-Sisi at the summit actually calls on the EU to intensify the fight against terror, which spreads like a harmful plague, then one must be surprised at its own terror against critics. In fact, when al-Sisi was asked if he was aware that the EU was in disagreement with the human rights situation in his country, it was still a scandal. As Arab League Secretary-General Ahmed Abu Ghait asserted, “Not one of those present expressed” dissatisfaction “with the human rights situation, EU Commission President Juncker fought to clarify that human rights were well spoken. Well roared, lion, and so what, with what consequences? Further deepening cooperation in the fight against “terror and terrorists”? What a shameful performance by an EU Commission President.</p>
<p>&nbsp;</p>
<p>I ask myself, if it had been a conference in the “Jewish State”, if there would have been the word “human rights”? Would not the Netanyahu regime have canceled the conference immediately? One is stunned by such shameless sanctimonious mendacity.</p>
<p>&nbsp;</p>
<p><strong>Supporting the right-wing Zionist regime and the US coup policy</strong></p>
<p>&nbsp;</p>
<p>Have all these politicians ever called for a change in the “Jewish occupation state”? Not at all, because the Zionist regime is free to pursue an ethnic cleansing policy that is unparalleled. We see that right-wing regimes and structures are courted and allegedly leftist are vilified. We have a situation that should make us more than worried. If such tendencies dominate the entire EU and the European Parliament, then good night Europe! If “democratic socialism”, which finally brought South and Central American states to freedom, becomes an enemy because of the US coup and regime change policy and supports Europe and Germany in particular, this inhumane policy, then we should finally respond. We have to prevent</p>
<p>&nbsp;</p>
<p>Is not all about it in reality: namely, the Western, especially US economic interests in Venezuela and its oil and the demonization of the left?</p>
<p>&nbsp;</p>
<p>It seems as if the US-led coup attempt in Venezuela this time fails, the miserable end to a US-led “coup revolution” on schedule. But will the Trump Pompeo government give up? Did not the self-proclaimed interim president maneuver into complete US offside by holding all “options open” to his coup attempt to succeed yet. Further proof that the US and its helpers are all about oil wealth. The people are little interested in them.</p>
<p>&nbsp;</p>
<p><strong>Mantle of Silence on the Crimes of the “Jewish State”</strong></p>
<p>&nbsp;</p>
<p>There was a wave of solidarity for Venezuela, around the world, which I would like to see Palestine as well. One wonders why it was only Roger Waters again, who made a name for himself as a famous artist and Palestinian and BDS supporter, why he stands alone. Where are the intellectuals and artists, especially in Germany, who work for human rights also for Palestinians and against the occupation of their homeland? Since the infamous hate against the last upright German voice Günter Grass silence in the woods is announced! For this we experience a more than embarrassing performance of female singers singing their trivial ditty songs for Israel. This republic has become as full and hollow as their talk shows and “sieved” news. Only shallow news broadcasts, who prefer to talk about football rather than about weekly murders and child murders of the “most moral” of all Jewish “defensive armies” on the border with illegally occupied Gaza. While the Israeli newspaper Haaretz publishes more than critical articles on a daily basis and is not afraid to publish the naked truth, and clearly calls the crimes of the state by its name, in this country they graciously spread the mantle of silence over the crimes in the Jewish Country”.</p>
<p>&nbsp;</p>
<p>However, it becomes criminal when everything that concerns criticism of the “Jewish state” turns into anti-Semitism and is not stopped even by Jewish critics – as is currently the case with the “Jewish voice for just peace in the Middle East” – who have the decency, to work for the freedom of Palestine and the occupation. To work for international law and for peace in this country means that one has to reckon with massive reprisals. This is incompatible with the Basic Law and the right to freedom of expression, but recalls the times when Jews were once excluded and defamed in Germany. In this form of new hatred of the Jews, Jewish officials and politicians nowadays are in the same boat.</p>
<p>&nbsp;</p>
<p>The leading candidate of the conservative EPP, Manfred Weber, does not demand an end to the illegal occupation of Palestine, but rather cheap as the voice of his Mr. Schuster a Europe pact against hatred of the Jews.Should he be elected President of the European Council, we must be very concerned about this, as this would be another step towards the end of freedom of expression and eternal silence on Zionist terror in illegally-occupied Palestine.</p>
<p>&nbsp;</p>
<p><strong>Liberality and intellectual freedom delivered to the Central Council garment</strong></p>
<p>&nbsp;</p>
<p>The FDP chairman Lindner still sets one on it and how the shoemaker orders the anti-Semitism that “comes under the guise of criticizing Israel” and demands the cessation of the financing of NGOs that support BDS (boycott, divestment, sanctions). Hard to imagine that Lindner and the FDP come with such “un-liberal” demands in the “double-digitity”, because such theses certainly attract no liberal voters, and certainly none that give something to international law.</p>
<p>&nbsp;</p>
<p>The opinion of the curious “Liberal” Lindner is completely irrelevant to us, as Federica Mogherini, the High Representative of the EU, affirms the right to BDS: “The EU protects the freedom of expression and assembly in accordance with the Charter of Fundamental Rights of the European Union, applicable in the territory of all EU Member States, also with regard to the BDS measures implemented in that area. “(3) (3a)</p>
<p>&nbsp;</p>
<p>Miserable this FDP, which, at the pressure of lobbyists, gives up its liberality and intellectual freedom at the Central Council wardrobe.</p>
<p>&nbsp;</p>
<p><strong>Israel: a racist apartheid state that needs to be protected from itself</strong></p>
<p>&nbsp;</p>
<p>Again and again one tries to pull the so successful nonviolent boycott movement with lies in the dirt. It’s not about “Do not buy with the Jew,” but “Palestinian civil society calls for boycott, disinvestment and sanctions against Israel until it complies with international law and the universal principles of human rights.” No central council yet bans this important document read and freely form your own (!) Opinion. (4)</p>
<p>&nbsp;</p>
<p>Meanwhile, even the powerful Israeli-loyal US organizations, the pro-Israeli AIPAC and AJC, are getting cold feet because they suspect what the policies of the right-wing Netanyahu regime are doing. More striking than the “world” can not be expressed: “They made the state of Israel thanks to their influence in the US Congress again and again significant strategic support.” In fact, Israel is a racist apartheid state, which must be protected from itself. (5)</p>
<p>&nbsp;</p>
<p>Unfortunately, this has not yet penetrated to the German governor of the “Jewish State”, Josef Schuster. He has the chutzpah to criticize President Steinmeier for having congratulated Iranian President Rohani on the 40th anniversary of the Islamic Revolution – “also in the name of his compatriots”. In fact, Steinmeier, as Federal President, has practiced diplomatic practices that are expected of a Federal President. What Schuster did this time surpasses everything in his infatuation. He misses “clear” words of criticism and actually means to speak on behalf of the Germans. No, he speaks in the name of the “Jewish State” and that is unbearable and proves the dependence of the Central Council of Jews on the “Jewish State”. Conversely, let us imagine that Steinmeier, in a congratulation to the 70th anniversary of the “Jewish state”, criticized the violation of human rights and international law and called for an end to the illegal occupation? What would have been an outcry from Schuster, probably the German President would have mutated to “supreme” anti-Semites. Addressed to Steinmeier’s address, it has not paid off for him to speak to the “Jewish State” about the mouth, maybe this central behavior finally promotes a “rethinking” in the Bellevue! (6) probably the German Federal President would have mutated into the “top” anti-Semite.Addressed to Steinmeier’s address, it has not paid off for him to speak to the “Jewish State” about the mouth, maybe this central behavior finally promotes a “rethinking” in the Bellevue! (6) probably the German Federal President would have mutated into the “top” anti-Semite. Addressed to Steinmeier’s address, it has not paid off for him to speak to the “Jewish State” about the mouth, maybe this central behavior finally promotes a “rethinking” in the Bellevue! (6)</p>
<p>&nbsp;</p>
<p><strong>Fight against any kind of slander</strong></p>
<p>&nbsp;</p>
<p>In these times of anti-Islam and hatred of Muslims, refugees and migrants, we should fight together against any kind of defamation. When is finally called for a change in the “Jewish state”?</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>footnotes:</strong></p>
<p>&nbsp;</p>
<p>(1) <a href="https://deutsch.rt.com/inland/83963-wissenschaftlicher-dienst-des-bundestags-anerkennung-guaidos-voelkerrechtlich-fraglich/">https://english.rt.com/inland/83963-science-of-the-countries-to-recognition-guaidos-voelkerrechtlich-fraglich/</a></p>
<p>(2) <a href="https://www.youtube.com/watch?v=WV9J6sxCs5k">https://www.youtube.com/watch?v=WV9J6sxCs5k</a></p>
<p>(3) <a href="http://bds-kampagne.de/2016/10/28/hohe-vertreterin-der-eu-frederica-mogherini-bestaetigt-das-recht-auf-bds/">http://bds-kampagne.de/2016/10/28/hohe-vertreterin-der-eu-frederica-mogherini-bestaetigt-das-recht-auf-bds/</a></p>
<p>(3a) <a href="http://dipbt.bundestag.de/doc/btd/19/075/1907560.pdf">http://dipbt.bundestag.de/doc/btd/19/075/1907560.pdf</a></p>
<p>(4) <a href="http://bds-kampagne.de/aufruf/aufruf-der-palstinensischen-zivilgesellschaft/">http://bds-kampagne.de/aufruf/aufruf-der-palstinensischen-zivilgesellschaft/</a></p>
<p>(5) <a href="https://www.welt.de/politik/ausland/article189377953/Israel-Netanjahus-gefaehrlicher-Deal-mit-der-rassistischen-Partei.html">https://www.welt.de/politik/ausland/article189377953/Israel-Netanjahus-gefaehrlicher-Deal- mit-der- racist-Partei.html</a></p>
<p>(6) <a href="https://www.bild.de/politik/inland/politik-inland/josef-schuster-zentralrat-der-juden-kritisiert-steinmeier-telegramm-60342870.bild.html">https://www.bild.de/politik/inland/politik-inland/josef-schuster-zentralrat-der-juden-kritisiert-steinmeier-telegramm-60342870.bild.html</a></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Teilen auf:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-55312" class="share-twitter sd-button share-icon" href="http://sicht-vom-hochblauen.de/why-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace/?share=twitter" target="_blank" title="Klick, um über Twitter zu teilen"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-55312" class="share-facebook sd-button share-icon" href="http://sicht-vom-hochblauen.de/why-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace/?share=facebook" target="_blank" title="Klick, um auf Facebook zu teilen"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-55312" class="share-google-plus-1 sd-button share-icon" href="http://sicht-vom-hochblauen.de/why-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace/?share=google-plus-1" target="_blank" title="Zum Teilen auf Google+ anklicken"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://sicht-vom-hochblauen.de/why-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace/#print" target="_blank" title="Klicken zum Ausdrucken"><span>Drucken</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-68091424-55312-5c76ee223401b' data-src='https://widgets.wp.com/likes/#blog_id=68091424&amp;post_id=55312&amp;origin=sicht-vom-hochblauen.de&amp;obj_id=68091424-55312-5c76ee223401b' data-name='like-post-frame-68091424-55312-5c76ee223401b'><h3 class="sd-title">Gefällt mir:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Gefällt mir</span></span> <span class="loading">Lade&#160;&hellip;</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Ähnliche Beiträge</em></h3>
</div>	</div>
		</article><h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Hinterlasse jetzt einen Kommentar</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Kommentar hinterlassen <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace/#respond" style="display:none;">Antworten abbrechen</a></small></h3>			<form action="http://sicht-vom-hochblauen.de/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">E-Mail Adresse wird nicht ver&ouml;ffentlicht.</p><p class="comment-form-comment"><label for="comment">Kommentar</label><br/><textarea autocomplete="nope"  id="9d3da72c2d"  name="853483a09b"   cols="45" rows="5" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "30c17f57fafa9d7df996377aa44264c7" );document.getElementById("9d3da72c2d").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name</label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">E-Mail</label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Webseite</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar abschicken" /> <input type='hidden' name='comment_post_ID' value='55312' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Benachrichtige mich über nachfolgende Kommentare via E-Mail.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Benachrichtige mich über neue Beiträge via E-Mail.</label></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="mh_magazine_posts_grid-4" class="mh-widget mh_magazine_posts_grid"><div class="mh-row clearfix mh-posts-grid-widget">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-55307 post type-post status-publish format-standard has-post-thumbnail hentry category-kommentar-vom-hochblauen category-kommmentar-vom-hochblauen-primaer">
	<div class="mh-posts-grid-thumb">
		<a href="http://sicht-vom-hochblauen.de/wo-bleibt-die-forderung-nach-einem-wandel-im-juedischen-staat-von-evelyn-hecht-galinski/" title="Wo bleibt die Forderung nach einem Wandel im &#8222;Jüdischen Staat&#8220;?  Von Evelyn Hecht-Galinski"><img width="326" height="245" src="https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2018/06/falsche_weg-1.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2018/06/falsche_weg-1.jpg?w=800 800w, https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2018/06/falsche_weg-1.jpg?resize=300%2C225 300w, https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2018/06/falsche_weg-1.jpg?resize=768%2C576 768w, https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2018/06/falsche_weg-1.jpg?resize=326%2C245 326w, https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2018/06/falsche_weg-1.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://sicht-vom-hochblauen.de/wo-bleibt-die-forderung-nach-einem-wandel-im-juedischen-staat-von-evelyn-hecht-galinski/" title="Wo bleibt die Forderung nach einem Wandel im &#8222;Jüdischen Staat&#8220;?  Von Evelyn Hecht-Galinski" rel="bookmark">
			Wo bleibt die Forderung nach einem Wandel im &#8222;Jüdischen Staat&#8220;?  Von Evelyn Hecht-Galinski		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>27. Februar 2019</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-55282 post type-post status-publish format-standard has-post-thumbnail hentry category-kommentar-vom-hochblauen category-kommmentar-vom-hochblauen-primaer">
	<div class="mh-posts-grid-thumb">
		<a href="http://sicht-vom-hochblauen.de/selektierter-judenhass-von-evelyn-hecht-galinski/" title="Selektierter Judenhass  Von Evelyn Hecht-Galinski"><img width="326" height="245" src="https://i0.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2019/02/meinung.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2019/02/meinung.jpg?w=800 800w, https://i0.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2019/02/meinung.jpg?resize=300%2C225 300w, https://i0.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2019/02/meinung.jpg?resize=768%2C576 768w, https://i0.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2019/02/meinung.jpg?resize=326%2C245 326w, https://i0.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2019/02/meinung.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://sicht-vom-hochblauen.de/selektierter-judenhass-von-evelyn-hecht-galinski/" title="Selektierter Judenhass  Von Evelyn Hecht-Galinski" rel="bookmark">
			Selektierter Judenhass  Von Evelyn Hecht-Galinski		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>20. Februar 2019</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-55262 post type-post status-publish format-standard has-post-thumbnail hentry category-kommentar-vom-hochblauen category-kommmentar-vom-hochblauen-primaer">
	<div class="mh-posts-grid-thumb">
		<a href="http://sicht-vom-hochblauen.de/nicht-alles-durch-die-juedisch-christliche-brille-sehen-von-evelyn-hecht-galinski/" title="Nicht alles durch die &#8222;jüdisch-christliche&#8220; Brille sehen   Von Evelyn Hecht-Galinski"><img width="326" height="245" src="https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2017/12/Lobbyplage1.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2017/12/Lobbyplage1.jpg?w=640 640w, https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2017/12/Lobbyplage1.jpg?resize=300%2C225 300w, https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2017/12/Lobbyplage1.jpg?resize=326%2C245 326w, https://i1.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2017/12/Lobbyplage1.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://sicht-vom-hochblauen.de/nicht-alles-durch-die-juedisch-christliche-brille-sehen-von-evelyn-hecht-galinski/" title="Nicht alles durch die &#8222;jüdisch-christliche&#8220; Brille sehen   Von Evelyn Hecht-Galinski" rel="bookmark">
			Nicht alles durch die &#8222;jüdisch-christliche&#8220; Brille sehen   Von Evelyn Hecht-Galinski		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>13. Februar 2019</span>
	</div>
</article></div>
</div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><a href="http://sicht-vom-hochblauen.de/category/gastbeitraege/" class="mh-widget-title-link">Gastbeiträge</a></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://sicht-vom-hochblauen.de/der-rechtsextrem-juedische-staat-indem-der-rassismus-blueht/" title="Der rechtsextreme &#8222;Jüdische Staat&#8220; indem der Rassismus blüht">
										Der rechtsextreme &#8222;Jüdische Staat&#8220; indem der Rassismus blüht									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>27. Februar 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://sicht-vom-hochblauen.de/skandal-um-die-verleihung-des-goettinger-friedenspreises-von-guenter-schenk-claudia-karas-und-tanya-ury-nrhz/" title="Skandal um die Verleihung des Göttinger Friedenspreises Von Günter Schenk, Claudia Karas und Tanya Ury, NRhZ">
										Skandal um die Verleihung des Göttinger Friedenspreises Von Günter Schenk, Claudia Karas und Tanya Ury, NRhZ									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>27. Februar 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://sicht-vom-hochblauen.de/alle-freiwilligen-kaempfer-fuer-die-moralischste-aller-juedischen-verteidigungsarmeen-sollten-zur-rechenschaft-gezogen-werden/" title="Alle freiwilligen Kämpfer für die &#8222;moralischste&#8220; aller jüdischen Verteidigungsarmeen sollten zur Rechenschaft gezogen werden">
										Alle freiwilligen Kämpfer für die &#8222;moralischste&#8220; aller jüdischen Verteidigungsarmeen sollten zur Rechenschaft gezogen werden									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>26. Februar 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://sicht-vom-hochblauen.de/the-humanism-of-anti-zionism-by-tommy-sheridan-desertpeace/" title="The Humanism of Anti Zionism  By Tommy Sheridan   Desertpeace">
										The Humanism of Anti Zionism  By Tommy Sheridan   Desertpeace									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>26. Februar 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://sicht-vom-hochblauen.de/israel-pharmaceutical-firms-test-medicines-on-palestinian-prisoners/" title="Israel pharmaceutical firms test medicines on Palestinian prisoners">
										Israel pharmaceutical firms test medicines on Palestinian prisoners									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>26. Februar 2019</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><a href="" class="mh-widget-title-link">Einspruch</a></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 			</ul></div><div id="mh_magazine_custom_posts-5" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><a href="http://sicht-vom-hochblauen.de/category/english/" class="mh-widget-title-link">for English speakers</a></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://sicht-vom-hochblauen.de/if-thats-not-apartheid-what-is-by-gideon-levy-haaretz/" title="If that`s not apartheid, what is?  By Gideon Levy, Haaretz">
										If that`s not apartheid, what is?  By Gideon Levy, Haaretz									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>7. Februar 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://sicht-vom-hochblauen.de/israel-has-no-right-to-self-defense-against-gaza-by-norman-g-finkelstein-and-jamie-stern-weiner/" title="Israel has no Right to self-defense against Gaza By Norman  G. Finkelstein and Jamie Stern Weiner">
										Israel has no Right to self-defense against Gaza By Norman  G. Finkelstein and Jamie Stern Weiner									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>8. Januar 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://sicht-vom-hochblauen.de/who-will-dethrone-the-king-of-israel-by-ramzy-baroud/" title="Who will dethrone &#8222;The King of Israel&#8220;?  By Ramzy Baroud">
										Who will dethrone &#8222;The King of Israel&#8220;?  By Ramzy Baroud									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>3. Januar 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://sicht-vom-hochblauen.de/the-road-to-the-liberation-of-palestine-by-asa-winstanley/" title="The road to the Liberation of Palestine  By Asa Winstanley">
										The road to the Liberation of Palestine  By Asa Winstanley									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>23. Dezember 2018</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://sicht-vom-hochblauen.de/gilad-atzmons-weihnachtsbotschaft/" title="Gilad Atzmon`s Weihnachtsbotschaft">
										Gilad Atzmon`s Weihnachtsbotschaft									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>23. Dezember 2018</span>
								</div>
							</header>
						</li>			</ul></div><div id="linkcat-55" class="mh-widget widget_links"><h4 class="mh-widget-title">Blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.profi-reporte.de/" target="_blank">Andreas Friedrich &#8211; Reporte</a></li>
<li><a href="http://arbeiterfotografie.com/" target="_blank">Arbeiterfotografie</a></li>
<li><a href="http://nrhz.de" target="_blank">NRhZ</a></li>

	</ul>
</div>
<div id="linkcat-61" class="mh-widget widget_links"><h4 class="mh-widget-title">Haidar Eid</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://electronicintifada.net/people/haidar-eid">on electronic intifada</a></li>
<li><a href="http://www.opendemocracy.net/authors/haidar-eid">on open democracy</a></li>

	</ul>
</div>
<div id="linkcat-56" class="mh-widget widget_links"><h4 class="mh-widget-title">international blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://electronicintifada.net/blog/24" target="_blank">Ali Abunimah’s blog</a></li>
<li><a href="http://angryarab.blogspot.de/" target="_blank">Angry Arab</a></li>
<li><a href="http://english.al-akhbar.com/blog/8">Angry Corner</a></li>
<li><a href="https://desertpeace.wordpress.com/" target="_blank">Desertpeace</a></li>
<li><a href="http://www.popular-resistance.blogspot.de/">Popular Resistance</a></li>

	</ul>
</div>
<div id="media_image-6" class="mh-widget widget_media_image"><a href="http://sicht-vom-hochblauen.de/wp-admin" class="" rel="" target=""><img width="258" height="90" src="https://i2.wp.com/sicht-vom-hochblauen.de/wp-content/uploads/2014/08/Anmelden.jpg?fit=258%2C90" class="image wp-image-2657 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>	</aside>
	</div>
    </div>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-hauptmenue-container"><ul id="menu-hauptmenue-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108"><a href="http://sicht-vom-hochblauen.de">Start</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://sicht-vom-hochblauen.de/category/kommentar-vom-hochblauen/">Kommentare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://sicht-vom-hochblauen.de/category/gastbeitraege/">Gastbeiträge</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://sicht-vom-hochblauen.de/category/buecher/oliven-und-asche/">Bücher</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="http://sicht-vom-hochblauen.de/category/english/">English</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-27414"><a href="http://sicht-vom-hochblauen.de/archiv/">Archiv</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://sicht-vom-hochblauen.de/ueber/">Über</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://sicht-vom-hochblauen.de/impressum/">Impressum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://sicht-vom-hochblauen.de/datenschutz/">Datenschutz</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2015 Evelyn Hecht-Galinski - Sicht vom Hochblauen</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/sicht-vom-hochblauen.de\/why-no-demands-for-change-in-the-jewish-statt-by-evelyn-hecht-galinski-desertpeace\/":55312};
	</script>
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-includes/js/comment-reply.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5'></script>
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5'></script>
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sicht-vom-hochblauen.de/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629&amp;lang=de' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> Bloggern gefällt das:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'68091424',post:'55312',tz:'1',srv:'sicht-vom-hochblauen.de'} ]);
	_stq.push([ 'clickTrackerInit', '68091424', '55312' ]);
</script>
</body>
</html>